Close on the heels of WordPress 4.6 comes a quick WordPress update to fix two new WordPress security issues. Version 4.6.1 is a security release for all previous versions and we updated all our WordPress Maintenance Plan client websites immediately.

WordPress versions 4.6 and earlier are affected by two security issues: a cross-site scripting vulnerability via image filename; and a path traversal vulnerability in the upgrade package uploader.

As always, these security releases by WordPress are not a sign of an insecure platform, but more of well managed, secure and exciting software that takes care of issues proactively and rapidly as they arise.

Read more on the WordPress blog: https://wordpress.org/news/2016/09/wordpress-4-6-1-security-and-maintenance-release/

If anyone has questions or concerns about this new update, what we do for your WordPress Security, WordPress Updates, general WordPress Support, or any other part of your WordPress Support Packages please contact us.

Share This