There’s no disputing the fact that WordPress is by far the most popular Content Management System available today.

As WordPress continues to grow in popularity so does the pressure from hackers looking for weaknesses and loopholes that can be leveraged for an attack.

The good news is that security vulnerabilities in WordPress core, plugins and themes are spotted and dealt with quickly by the WordPress community.

In recent weeks we have seen several new security issues for WordPress – most recently the cross-site scripting (XSS) vulnerability which prompted an urgent update to WordPress core and many popular plugins this week.

Anyone using a WordPress website, regardless of where the theme or plugin was sourced, needs to be aware of this latest round of security updates and take immediate action to ensure it is secure.

Here at Total WP Support, we have a proactive approach to WordPress maintenance. Updating WordPress, plugins and themes is a fundamental part of keeping WordPress websites secure.

This is an extremely important security update so at this time all our client websites have been updated to the latest versions of wordpress, plugins and themes.

We will continue to monitor our maintenance clients websites every day to make sure that we update any new versions of plugins or themes as soon as they become available.

It is important to always keep your WordPress installation and associated plugins and themes up to date. If you have any questions or concerns please don’t hesitate to Contact Total WP Support.

We are here to help. If you think your site may be affected by this security issue now is a great time to Request a Free Website Assessment and we will check your site for security issues as well as many other important factors for your websites success.

Share This